Subject: [PATCH] Update to OpenBSD 7.8, macOS 26.0

From: Štěpán Němec <[email-masked]>
Date: Fri, 24 Oct 2025 10:03:56 +0200

---
 OpenBSD/Makefile | 2 +-
 exman.1          | 6 +++---
 macOS/Makefile   | 2 +-
 3 files changed, 5 insertions(+), 5 deletions(-)

diff --git a/OpenBSD/Makefile b/OpenBSD/Makefile
index ef2a6eb59a1c..d4b1674faad2 100644
--- a/OpenBSD/Makefile
+++ b/OpenBSD/Makefile
@@ -1,5 +1,5 @@
 SYSTEM = OpenBSD
-VERSION = 7.7
+VERSION = 7.8
 MIRROR = https://cdn.openbsd.org/pub/OpenBSD/${VERSION}/amd64
 V = ${VERSION:S/.//}
 DISTFILES = base${V}.tgz comp${V}.tgz game${V}.tgz man${V}.tgz
diff --git a/exman.1 b/exman.1
index 4846769d81d9..d83586ead58b 100644
--- a/exman.1
+++ b/exman.1
@@ -1,4 +1,4 @@
-.Dd July 23, 2025
+.Dd October 24, 2025
 .Dt EXMAN 1
 .Os
 .
@@ -33,11 +33,11 @@ .Sh DESCRIPTION
 .It Nx
 10.1
 .It Ox
-7.7
+7.8
 .It POSIX
 man-pages-posix 2017
 .It macOS
-15.5
+26.0
 .El
 .
 .Sh EXAMPLES
diff --git a/macOS/Makefile b/macOS/Makefile
index 488c0288d841..5b1e233e3e66 100644
--- a/macOS/Makefile
+++ b/macOS/Makefile
@@ -1,5 +1,5 @@
 SYSTEM = macOS
-VERSION = 15.5
+VERSION = 26.0
 MIRROR = https://github.com/joseluisq/macosx-sdks/releases/download/${VERSION}
 DISTFILES = MacOSX${VERSION}.sdk.tar.xz
 FILES = MacOSX${VERSION}.sdk/usr/share/man/man[1-9]/

base-commit: 341f6e3e94e344ab8dd2876723831a4006543869
-- 
2.51.1

---

From: june <[email-masked]>
Date: Fri, 24 Oct 2025 16:58:34 -0400

applied, thanks