Subject: [PATCH] Update to FreeBSD 15.0, Linux man-pages 6.16, macOS 26.1

From: Štěpán Němec <[email-masked]>
Date: Tue, 2 Dec 2025 09:16:29 +0100

---
 FreeBSD/Makefile | 2 +-
 Linux/Makefile   | 2 +-
 exman.1          | 8 ++++----
 macOS/Makefile   | 2 +-
 4 files changed, 7 insertions(+), 7 deletions(-)

diff --git a/FreeBSD/Makefile b/FreeBSD/Makefile
index 5fb497d05e05..efecdbe71c6e 100644
--- a/FreeBSD/Makefile
+++ b/FreeBSD/Makefile
@@ -1,5 +1,5 @@
 SYSTEM = FreeBSD
-VERSION = 14.3-RELEASE
+VERSION = 15.0-RELEASE
 MIRROR = https://download.FreeBSD.org/ftp/releases/amd64/${VERSION}
 DISTFILES = base.txz
 FILES = ./usr/share/man/man[1-9]/
diff --git a/Linux/Makefile b/Linux/Makefile
index 074131490ecf..10e16756d47f 100644
--- a/Linux/Makefile
+++ b/Linux/Makefile
@@ -1,5 +1,5 @@
 SYSTEM = Linux
-VERSION = 6.15
+VERSION = 6.16
 MIRROR = https://mirrors.edge.kernel.org/pub/linux/docs/man-pages
 DISTFILES = man-pages-${VERSION}.tar.xz
 FILES = man-pages-${VERSION}/man/man[1-9]*/
diff --git a/exman.1 b/exman.1
index d83586ead58b..c2f4c0d611c8 100644
--- a/exman.1
+++ b/exman.1
@@ -1,4 +1,4 @@
-.Dd October 24, 2025
+.Dd December 2, 2025
 .Dt EXMAN 1
 .Os
 .
@@ -27,9 +27,9 @@ .Sh DESCRIPTION
 The available systems are as follows:
 .Bl -tag -width "FreeBSD"
 .It Fx
-14.3-RELEASE
+15.0-RELEASE
 .It Linux
-man-pages 6.15
+man-pages 6.16
 .It Nx
 10.1
 .It Ox
@@ -37,7 +37,7 @@ .Sh DESCRIPTION
 .It POSIX
 man-pages-posix 2017
 .It macOS
-26.0
+26.1
 .El
 .
 .Sh EXAMPLES
diff --git a/macOS/Makefile b/macOS/Makefile
index 5b1e233e3e66..42ea295ee778 100644
--- a/macOS/Makefile
+++ b/macOS/Makefile
@@ -1,5 +1,5 @@
 SYSTEM = macOS
-VERSION = 26.0
+VERSION = 26.1
 MIRROR = https://github.com/joseluisq/macosx-sdks/releases/download/${VERSION}
 DISTFILES = MacOSX${VERSION}.sdk.tar.xz
 FILES = MacOSX${VERSION}.sdk/usr/share/man/man[1-9]/

base-commit: bd789ff2b381163401bdc483bb7f6947e0e33bb9
-- 
2.52.0

---

From: june <[email-masked]>
Date: Wed, 4 Feb 2026 15:07:50 -0500

thanks, applied and tagged